Retaining camera on 2010 CX-9 with 4.3" Bose screen?

:
2010 CX-9 FWD Touring
Anyone know if you can use AX-MAZCAM-6V or AX-CAM6V from Axxess to retain camera from OEM rear camera on a modern head unit?

I've seen a number of threads about this - but then mention the Nav OEM headunit. I have the "Bose Audio System; with 4.3" LCD Screen" in a 2010 CX-9 Touring.
 
Last edited:
:
2009 Mazda CX-9 GT
But the website says its only for 2010s with Nav unit - Crutchfield says the same, why I'm asking here if anyone has actually used either of these kits on the Bose 4.3" headunit.
Because without the 4.3" screen/nav unit, you don't have a factory b/u camera.
 
:
2010 CX-9 FWD Touring
Because without the 4.3" screen/nav unit, you don't have a factory b/u camera.
There were three options in 2010.

The bose 4.3" unit non-nav with backup camera.
The larger 7" screen with navigation (I think also bose) that has a backup camera.
Radio with no screen. You could get a dealer installed OEM option for a backup camera in the rearview mirror.

This thread implies the adapters are incompatible with the 4.3" screen:


I've never seen a post from someone with 4.3" bose head unit who managed to retain the camera when installing an aftermarket head unit.
 
I can now report that I have, indeed swapped out an aftermarket HU on a 4.3" screen, no nav system 2010 CX-9 and retained the factory OEM camera.

When you remove the HU, there is a connector that includes 5 wires, White (6V), White/Red (Video +), White/Blue (Video -) and two Black/Blue wires (GND). Photos show the connector and where it goes on the factory HU. The connector cannot be used for the swap, so you will need to cut it off to splice the wires.

The White wire puts out a constant 6V signal when the car is powered on. You will need the Axxess AX-MAZCAM-6V Backup Camera Harness for this swap. You will connect the YELLOW MAZCAM power wire to the WHITE wire, the BLACK MAZCAM GND wire to the BLACK/BLUE wires. The male RCA goes into the new HU and I cut the female end of the RCA wire to connect the RED wire (video+) to the WHITE/RED wire and the BLACK wire (video-) to the WHITE/BLUE wire.

For this swap, I also used the PAC RP4-MZ11 Wiring Interface, which retained steering wheel controls and also picks up the REVERSE signal to tell the camera to come on with the above wiring. You will need to splice in the reverse MAZCAM wire into the PAC wiring.

OEM factory camera is functioning with the new HU (Alpine ILX-650).

I have scoured these forums for anyone else that has done this on a 4.3" screen, no nav system and could not find anything. Hopefully this post will give hope to those of you with this type of stereo that want to retain the backup camera.
 

Attachments

  • PXL_20220526_134112408.jpg
    PXL_20220526_134112408.jpg
    38.5 KB · Views: 28
  • PXL_20220526_134122532.jpg
    PXL_20220526_134122532.jpg
    50.7 KB · Views: 26
  • PXL_20220526_202015970.jpg
    PXL_20220526_202015970.jpg
    44.5 KB · Views: 27