Crankshaft pulley slight wobble

:
'02 Mazda Protege5

Here is a video of my crankshaft pulley at idle. shown in the center where I'm shining the light. it wobbles just ever so slightly. It's barely noticeable so I took a slow motion video of it. I wonder if this is responsible for a squeaky belt I occasionally get when I first start driving in the morning. Is this acceptable? I can live with the belt noise it's not that bad but will this cause problems in the future?

Is it easy to change the pulley? It seems like it just bolts on.
 

pcb

The Diagram Dude
:
2002 MP5
My alternator belt will squeal when I first start my car unless I turn off all electrical loads and wait a minute or two before turning things on.

I'm not going to tighten my belt unless it starts squealing when warmed up.

I'm not going to wreck another alternator bearing.

I just accept it as normal for this car.

A new belt or maybe some belt dressing may help...

They really should have done this with our alt. pulley.

Screenshot_2017-08-18-09-33-31.png
 
:
02 protege5 ES 5dr
My alternator belt will squeal when I first start my car unless I turn off all electrical loads and wait a minute or two before turning things on.

I'm not going to tighten my belt unless it starts squealing when warmed up.

I'm not going to wreck another alternator bearing.

I just accept it as normal for this car.

A new belt or maybe some belt dressing may help...

They really should have done this with our alt. pulley.

Screenshot_2017-08-18-09-33-31.png
You know what's interesting about that PCB? Is the belts are set up like that on my tribute DX ( fs-de) . I have been contemplating attempting matching the belts and adding the tension pulley on my p5 because as you said the squeal is just something our cars do.
 

hornsfan10609

Certified Mazda Tech
:
2003.5 Mazdaspeed Protege x2
The Tribute has the Zetec or Duratec motor, not the FS.

I have never had problems with the alt belt squealing with the belt properly tensioned.

The crank pulley wobbling is not necessarily a good thing, but it is a very minor wobble. It will not be the cause of the belt squeal, you need to tighten the belts some.
 
:
02 protege5 ES 5dr
The Tribute has the Zetec or Duratec motor, not the FS.

I have never had problems with the alt belt squealing with the belt properly tensioned.

The crank pulley wobbling is not necessarily a good thing, but it is a very minor wobble. It will not be the cause of the belt squeal, you need to tighten the belts some.
The 01 dx has an FS-DE. notice the crap plastic valve cover and intake. The worst of it is where the throttle cable gets looped over the entire engine. Its FS9 cast head, and I believe specific to the 01, five speed fwd tribute dx. This vehicle was my entry into the protege family of vehicles. I would pull more out to photo but currently is my daily. The 2.3 and 2.5 are zetec.
2ed0049184d43c509e4fd111866c594e.jpg
 
:
'02 Mazda Protege5
I ordered Gatorback belts (or the Contitech version of that) which have a special ridged ribbing on the back. I've known people who have used them and they are completely noise-free. I don't want to over tighten the belts because that would put unnecessary stress on the pulleys.

I think belt dressing makes it worse. to be honest, belt dressing should never have been invented. lol.

I guess i'll keep an eye on the crank pulley if it gets worse I'll change it. was just wondering if there was a factory spec acceptable limit for pulley runout/wobble.
 

hornsfan10609

Certified Mazda Tech
:
2003.5 Mazdaspeed Protege x2
The 01 dx has an FS-DE. notice the crap plastic valve cover and intake. The worst of it is where the throttle cable gets looped over the entire engine. Its FS9 cast head, and I believe specific to the 01, five speed fwd tribute dx. This vehicle was my entry into the protege family of vehicles. I would pull more out to photo but currently is my daily. The 2.3 and 2.5 are zetec.
2ed0049184d43c509e4fd111866c594e.jpg

The 2.0L is a Zetec, which is what you have. Same as the Focus. The 2.3 and 2.5 are Duratec motors. They never put an FS motor in the Tribute. There was never an FSDE with a plastic valve cover. I am familiar with the early DX tribute, I used to work on them all the time when I worked for Mazda.
 
:
02 protege5 ES 5dr
Huh, had it at a mechanic who told me it was FS. This was at a time I had torn the timing belt and melted the plastic water pump. He was stunned it was a non interference and initially told me it was done. I have since takrn to doing myvown work.

I believe you, no reason not to, I just need to do more research on my own. Thanks for setting me straight. Its third in line for getting pulled.
 
:
02 protege5 ES 5dr
Yeah, did alot of wtf's when things went wrong on it. Seems sort of rushed and not thought out very well. Waterpump has since been replaced with a cast alloy at least.

Don't even joke about the pistons... I have been waiting to find the playdoh parts... lol
 

Latest posts