2021 CX-5...Just lost Apple Carplay

Carplay had been working fine until yesterday. Now the Carplay app is not listed in the system anymore. Haven't got a new phone. Bluetooth works fine. Is there a way to reboot the whole system or is this a dealer item? 6,000 miles.
 

itsmike

CX-5er
Hmm, that seems strange. Have you tried a different usb cable? I would probably drop by the dealer if nothing else works. I’m not sure if there’s a way to reboot the system, but you could check the owners/infotainment manual for that. Maybe someone else will chime in with better info. Good luck with it.
 
Thanks for the heads up. Tried a new cable and Carplay now works!!!. I had thought that all my cables were oem apple, but it seems one cable even though it looks oem could have been aftermarket. Thanks.
 

itsmike

CX-5er
Glad that worked for you. I’ve had non apple cables stop working all of a sudden before, not with CarPlay or the Connect system, but with charging. I don’t understand why, but it’s just one of those things I guess. Never had an apple cable die though. 🤔
 

CarpeDiem

Under Pressure
:
Superstitions
:
2021 CE Turbo
There is a reason that genuine Apple Lightning cables aren’t cheap - quality and reliability cost money. You can buy cheaper knockoffs, but as the OP found out that decision can come back to bite you…
 
I've had good luck with Anker cables (they are licensed to sell lightning cables). Most of the cables sold in gas stations are not, and you can run into this issue using them, although they usually charge fine.
 
Apple's cables may work well electrically, but I would not call them reliable. The soft plastic insulation Apple uses is fragile as hell, and fails after a short time. +1 for Anker cables. They use braided nylon insulation, with much better strain relief than Apple's cables, and are a little cheaper as an added bonus.
 

Latest posts