Paging RC51-Question on Harmon Kardon

sbmrinaldi

Member
:
07 CX9 Grand Touring FWD
Drive+Play? I have one on the way this week and planned on putting it in my work car, but decided to put it in the wifes CX-9. Where did you tap into for power? I would think the remainder is just plug and play with the line input.
 

l-miwa

Member
:
Mazda CX-9
I tapped into the back of the power jack in the dash for the switched 12V and into the back of the console power jack for the always on 12V. I'm running the audio output through the Crutchfield ground loop isolator into the aux input. I mounted the control knob just to the right of the steering column and the display just to the left of the steering column. The rest was just running wires behind panels.
 

sbmrinaldi

Member
:
07 CX9 Grand Touring FWD
Thanks for the input. What is the reason behind the ground loop isolator? I had run my iPod directly into the input and had no issues.
 

l-miwa

Member
:
Mazda CX-9
As long as you just use the iPod on battery power, it sounds great. Once you use the H/K or any other 12v supply to the iPod, you will undoubtedly have a ground loop issue (hum/alternator whine). There's another thread on this forum complaining about this issue. The H/K provides some isolation as the hum/whine was noticeably reduced compared to using the Apple 12V adapter, but it was still annoying for me. Other have found it acceptable. So I ordered the Crutchfield ground loop isolator and tried that. When I used it with the H/K audio output, the frequency response was drastically reduced (sounded like an AM radio), but plugging the isolator directly into the iPod output (and using the H/K just for control/power) works great. The sound is amazing. I think there is an impedance mismatch between the H/K and the isolator. The H/K probably wants to drive a line level input and the input to the isolator is probably optimized for the headphone output. I've been toying with the idea of trying another isolator that is meant for line levels, but just haven't gotten around to it yet.
 

rc51

Member
sbmrinaldi said:
Drive+Play? I have one on the way this week and planned on putting it in my work car, but decided to put it in the wifes CX-9. Where did you tap into for power? I would think the remainder is just plug and play with the line input.

Sorry for the delay- I was away on vacation. I tapped into the power port lines(dash) for switched power. I tapped the lines on the port in the armrest cubby for the constant pwr.

I've got to wire in an isolator as well due to some noise. I also took apart the Aux plug and hooked up the HK directly to it behind the panel- no wires in the cubby or on the dash.


Let me know how it goes/went.