2019~2021 Line through Mazda3 gauge display

smccor1

‘21 CX-5 Sig & ‘19 Mazda3 Hatch. RIP ‘05 RX-8
:
‘21 CX-5 Sig
Hello! This is my first time posting about my wife’s Mazda3 hatch (I have a CX5 2.5T). I know most but not all of the details on her car— it’s whatever the top trim for an awd hatch is for 2019.

Anyways, I assume this is a dealer/warranty issue, but wanted to check. She’s been having a line appear in her gauge for the first minute or so of starting the car. It appears every time, and disappears after a minute every time.

52B6E7F5-F0FB-483B-A263-4DCCFCF2EB7C.jpeg


Anyways, anyone know anything about this? A quick search of the forum didn’t turn anything up. Thanks in advance!
 

sm1ke

Work In Progress..
Moderator
Contributor
:
Canada
:
'18 CX-9 Signature
It definitely seems like a defect in the display. That might be as bad as it ever gets, but it could also be an indication that the display will eventually fail. First time I've seen anything like this on any of the current Mazdas.
 

smccor1

‘21 CX-5 Sig & ‘19 Mazda3 Hatch. RIP ‘05 RX-8
:
‘21 CX-5 Sig
It definitely seems like a defect in the display. That might be as bad as it ever gets, but it could also be an indication that the display will eventually fail. First time I've seen anything like this on any of the current Mazdas.
Thanks for the feedback.

I remember seeing a similar issue on Wheeler Dealer with an Audi display. They were able to fix the display without replacement, but it was involved. We’re still under warranty so not too worried.

I’ll reply back with a follow up once we get this fixed in case anyone else would like to reference this thread via search for some basic info on this issue.