Bluetooth voice prompts are in French!

BigEndian

Member
Hey all,

I just picked up my CX-9 GT yesterday. I love it so far, but for one little language problem: The bluetooth system is set to French! The navigation system recognizes English, so it's just bluetooth.

Can a French-Canadian or other knowledgable member help me out with the commands for setting it back to English?

Merci, beaucoup!
 

njerald

Member
BigEndian said:
Hey all,

I just picked up my CX-9 GT yesterday. I love it so far, but for one little language problem: The bluetooth system is set to French! The navigation system recognizes English, so it's just bluetooth.

Can a French-Canadian or other knowledgable member help me out with the commands for setting it back to English?

Merci, beaucoup!

Good God, is your owners manual in French too?

Read it, this is a test!!!!!!!!!!!!!
 

BigEndian

Member
Um, I was just looking for a little help, not cheap sarcasm.

The manuals are all in English. I bought the car in an English speaking country. The bluetooth voice menus are all in French so I can't understand them. I don't know (thanks to the aforementioned English manuals) the French words for changing the language selection.

I was hoping someone with knowledge of the language (or the French settings on the system) could give me the expected words for "Setup," "Select Language", etc.

If you do not have this information, feel free not to post.

Thanks!
 

aznsebass

Member
:
Mazda CX-9 Signature
some people are just natural born jack asses.

I dont know french, but while you wait for someone that does know the french language, you could try using altavista's babelfish translator and see if that helps at all.

babelfish(dot)altavista(dot)com

hope that helps a little.
 

BigEndian

Member
Aznebass: I tried babel fish, but I didn't get far because it couldn't translate "setup." I even tried a cousin who speaks fluent french (He listened over my cell phone while I tried to use the system), but all he could make out were call options.

KRT-1: Your advice did the trick in the end. I tried saying setup a bunch of times, and it seemed to be complaining that no phone was attached ("Applez c'est impossible" or something like that), but one try was different, so I just carried on with the english commands and it worked.

Now I'm enjoying the full brunt of Bluetooth goodness!

Thanks for your help.