CX-5 Carplay / Android Auto won't show up?

:
-- 2016 CX5 GS
I just bought a used 2016.5 with 50k kilometers and my Infotainment came with 55.00.753, so first thing I did was get into the test screen then 11, and disabled the touch screen restrictions. :)

Update: I thought it was a 2016.5 since it was purchased in March 2016, but the manufacture date is 05/2015 so it's a 2016.

I assume it's a 2016.5 and not 2016 since there's no buttons on the sides of the infotainment...

Afterwards I updated to 70.00.100 and then 70.00.367 and it looks like the bypass is still in place...However I see no changes in the menus, I'm assuming once I install the new USB module it will show up?
 

Attachments

  • foto_no_exif.jpg
    foto_no_exif.jpg
    230.8 KB · Views: 7
Last edited:

7eregrine

The man, the myth, the legend
:
Land of Cleve
:
2016.5 CX5
Oh, damn brother. Should have come here first. There's a whole bunch of tweaks you missed out on. That was a gift getting .55 on your radio.
 
Upvote 0
:
-- 2016 CX5 GS
Oh, damn brother. Should have come here first. There's a whole bunch of tweaks you missed out on. That was a gift getting .55 on your radio.

I've read all of that, I think, but I didn't really want to modify things excessively :)

I did disable the speed restricted touch screen, which stuck after the 70.00.367 update,
and I'm probably going to install the Android Auto / Carplay, although for now I've ordered
a couple releases older navigation SD card from Amazon (can be updated), it was only $50.

I think if the unit came with 55.x then one can always roll back from 70.x, if I'm not mistaken.
 
Upvote 0

Latest posts

Top