70.00.335 Firmware

I was at .335 and went to .367A thinking the touchscreen while driving would be enabled again but it didn't work at least in Apple Carplay. Has anyone else's touchscreen get re-enabled? I believe they did this for safety but even my GMC infotainment which is newer I am able to touch the screen to make changes.
yea mazda intentionally disabled touchscreen while driving for safety reasons. Not all brands did it though, some are enabled.
 
Has anyone installed the .367A from the dealer? Differences noted between this and the 352?
I installed it last week myself. Seems to boot a little faster. I was coming from 335 so it was not that big of a jump.

I tried to update mine from Mazda toolkit and it said I was all updated. Did I do something wrong or miss anything?
The toolkit is for the navigation sd card, not the infotainment system firmware.

The toolkit sucks. It locks up, fails to do anything but doesn't tell you, etc. My biggest advice is to use a very recently made SD card reader. I had to buy a new one from Amazon to get it to work. I had an older one that did not work, and my wife's new Windows laptop does not have one. It can take multiple tries to get it to connect and download the update from the server. Luckily it is multiple files so it starts up where it left off.

The firmware update has a lot of steps, but really is pretty straightforward.
 
I installed it last week myself. Seems to boot a little faster. I was coming from 335 so it was not that big of a jump.



The toolkit is for the navigation sd card, not the infotainment system firmware.

The toolkit sucks. It locks up, fails to do anything but doesn't tell you, etc. My biggest advice is to use a very recently made SD card reader. I had to buy a new one from Amazon to get it to work. I had an older one that did not work, and my wife's new Windows laptop does not have one. It can take multiple tries to get it to connect and download the update from the server. Luckily it is multiple files so it starts up where it left off.

The firmware update has a lot of steps, but really is pretty straightforward.
Thank you. I have a new laptop and it has an additional card reader. Am I loading this onto the same sd card as the navigation? I’m a little confused now.
 
Thank you. I have a new laptop and it has an additional card reader. Am I loading this onto the same sd card as the navigation? I’m a little confused now.
OK. So there are two systems to update. One is the infotainment system itself. It is updated via a USB drive. Current version is 70.00.367A. You follow the instructions that are in the PDF that comes in the download zip. Once you copy the update file from your PC to the USB drive, everything else happens in your car via a USB slot in the console.

The Navigation system lives on the SDCard in your center console. It is updated via the Mazda toolkit. on your PC. So for this update, the update actually occurs to the card while its in your PC's card reader, outside of the car. The toolkit software runs on your PC.

Hope that helps. I was confused at first, too.
 
:
2019 Mazda CX-9 Signature, Machine Grey Metallic
Anyone having issues with the 367A firmware? It seems like the infotainment does boot up quicker. However, I’ve noticed that I lose sound sometimes. One time, the screen didn’t prompt for the ‘I agree’ message and stayed dark. I had to restart the vehicle to get it back up. When I’m listening to podcasts on Sticher or an audiobook on Libby, and then, turn off the vehicle upon arriving at my destination, the reconnect upon restart makes it seem like it’s restarted correctly but then the audio doesn’t start up. I would have to disconnect and reconnect again and restart the app to get it going and sometimes it has to be done a couple of times. Just interested to see what others’ experience is, with 367A. Thanks.
 
:
2019 CX9 GT AWD
Hard to say if my problems are due to new bugs in Android Auto on my phone or the .367A firmware.

I mostly use cable connection and on 2 occasions I lost the link without any reason. Also had blank screen once.
 
Anyone having issues with the 367A firmware? It seems like the infotainment does boot up quicker. However, I’ve noticed that I lose sound sometimes. One time, the screen didn’t prompt for the ‘I agree’ message and stayed dark. I had to restart the vehicle to get it back up. When I’m listening to podcasts on Sticher or an audiobook on Libby, and then, turn off the vehicle upon arriving at my destination, the reconnect upon restart makes it seem like it’s restarted correctly but then the audio doesn’t start up. I would have to disconnect and reconnect again and restart the app to get it going and sometimes it has to be done a couple of times. Just interested to see what others’ experience is, with 367A. Thanks.
I haven't had those issues. Previously had a frozen/torn screen with a reboot when we were on a road trip before I updated. Also, I don't use those apps, and use CarPlay.
 
Top